---
id: CVE-2026-81474
title: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Heap-based Buffer Overflow vulnerability
summary: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Heap-based Buffer Overflow vulnerability. A low privileged attacker with local
  access could potentially exploit this vulnerability, leading to Elevation of
  priv…
severity: high
cvss: 7.8
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-122
vendor: dell
product: openmanage_server_administrator
affected:
  - openmanage_server_administrator < 11.1.0.3
patched:
  - openmanage_server_administrator 11.1.0.3
published: '2026-09-17'
updated: '2026-10-01'
sourceUpdated: '2026-10-01T16:53:48.763'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-81474'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000506586/dsa-2026-403-security-update-for-dell-openmanage-server-administrator-omsa-network-access-vulnerabilitiesv
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00153
epssPercentile: 0.04367
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-09-17T12:08:56.798554Z'
ingestedAt: '2026-09-17T11:16:16.299Z'
---

## Overview

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Heap-based Buffer Overflow vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

## Affected

- `openmanage_server_administrator < 11.1.0.3`

## Remediation

Upgrade past the affected range:

- `openmanage_server_administrator 11.1.0.3`
