---
id: CVE-2026-81480
title: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Stack-based Buffer Overflow vulnerability
summary: >-
  Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a
  Stack-based Buffer Overflow vulnerability. A high privileged attacker with
  remote access could potentially exploit this vulnerability, leading to Code
  execution.
severity: high
cvss: 7.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H'
cwe:
  - CWE-121
vendor: dell
product: openmanage_server_administrator
affected:
  - openmanage_server_administrator < 11.1.0.3
patched:
  - openmanage_server_administrator 11.1.0.3
published: '2026-09-17'
updated: '2026-10-02'
sourceUpdated: '2026-10-02T14:14:15.620'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-81480'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000506586/dsa-2026-403-security-update-for-dell-openmanage-server-administrator-omsa-network-access-vulnerabilitiesv
    label: security_alert@emc.com
tags:
  - nvd
  - cve.org
epss: 0.00621
epssPercentile: 0.49544
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-09-17T12:29:53.312515Z'
ingestedAt: '2026-09-17T12:16:56.792Z'
---

## Overview

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Stack-based Buffer Overflow vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Code execution.

## Affected

- `openmanage_server_administrator < 11.1.0.3`

## Remediation

Upgrade past the affected range:

- `openmanage_server_administrator 11.1.0.3`
