---
id: CVE-2026-85000
title: >-
  The EmbedPress  WordPress plugin before 4.6.8 does not perform any capability
  or nonce check on an unauthenticated request that triggers a server-side,
  credential-bearing request to a third-party API and stores attacker-controlled
  cache …
summary: >-
  The EmbedPress  WordPress plugin before 4.6.8 does not perform any capability
  or nonce check on an unauthenticated request that triggers a server-side,
  credential-bearing request to a third-party API and stores attacker-controlled
  cache …
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cwe:
  - CWE-284
published: '2026-10-14'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T16:14:02.800'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-85000'
references:
  - url: 'https://wpscan.com/vulnerability/3c7f7d07-2c46-4839-b97f-27fe41e6292d/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ingestedAt: '2026-10-14T07:21:04.842Z'
product: EmbedPress
affected:
  - EmbedPress < 4.6.8
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-14T13:28:31.419938Z'
epss: 0.00239
epssPercentile: 0.14877
---

## Overview

The EmbedPress  WordPress plugin before 4.6.8 does not perform any capability or nonce check on an unauthenticated request that triggers a server-side, credential-bearing request to a third-party API and stores attacker-controlled cache entries, allowing unauthenticated attackers to consume the site owner's third-party API quota and write unbounded records into the site's database.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
