---
id: CVE-2026-85001
title: >-
  The EmbedPress  WordPress plugin before 4.6.7 does not sanitise and escape one
  of its Elementor widget settings before outputting it into an HTML attribute,
  which could allow users with the Contributor role or above to inject arbitrary
  w…
summary: >-
  The EmbedPress  WordPress plugin before 4.6.7 does not sanitise and escape one
  of its Elementor widget settings before outputting it into an HTML attribute,
  which could allow users with the Contributor role or above to inject arbitrary
  w…
severity: medium
cvss: 6.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H'
cwe:
  - CWE-79
product: EmbedPress
affected:
  - EmbedPress >= 4.4.9 < 4.6.7
published: '2026-09-30'
updated: '2026-09-30'
sourceUpdated: '2026-09-30T16:28:31.510'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-85001'
references:
  - url: 'https://wpscan.com/vulnerability/889be882-342b-4331-89c5-9eebe90d3704/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00229
epssPercentile: 0.13586
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-09-30T13:26:02.608935Z'
ingestedAt: '2026-09-30T06:58:55.552Z'
---

## Overview

The EmbedPress  WordPress plugin before 4.6.7 does not sanitise and escape one of its Elementor widget settings before outputting it into an HTML attribute, which could allow users with the Contributor role or above to inject arbitrary web scripts that execute when the affected content is viewed.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
