---
id: CVE-2026-86377
title: >-
  Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8,
  LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions
  8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20,
  conta…
summary: >-
  Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8,
  LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions
  8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20,
  conta…
severity: high
cvss: 7.6
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H'
cvssSource: cna
cwe:
  - CWE-787
vendor: Dell
product: PowerProtect Data Domain
affected:
  - powerprotect_data_domain < 8.9.0.0 or later
  - powerprotect_data_domain < 7.13.1.90 or later
  - powerprotect_data_domain < 8.3.1.50 or later
  - powerprotect_data_domain < 8.6.1.30 or later
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-29T01:38:31.719648Z'
published: '2026-10-28'
updated: '2026-10-29'
sourceUpdated: '2026-10-29T01:52:04.703Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-86377'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000515178/dsa-2026-416-security-update-for-dell-powerprotect-data-domain-multiple-vulnerabilities
tags:
  - cve.org
epss: 0.00303
epssPercentile: 0.23063
ingestedAt: '2026-10-28T11:09:40.474Z'
---

## Overview

Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Out-of-bounds Write vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Denial of service.

## Affected

- `powerprotect_data_domain < 8.9.0.0 or later`
- `powerprotect_data_domain < 7.13.1.90 or later`
- `powerprotect_data_domain < 8.3.1.50 or later`
- `powerprotect_data_domain < 8.6.1.30 or later`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
