---
id: CVE-2026-86400
title: >-
  Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8,
  LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions
  8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20,
  conta…
summary: >-
  Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8,
  LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions
  8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20,
  conta…
severity: critical
cvss: 9.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
cwe:
  - CWE-287
vendor: Dell
product: PowerProtect Data Domain
affected:
  - powerprotect_data_domain < 8.9.0.0 or later
  - powerprotect_data_domain < 7.13.1.90 or later
  - powerprotect_data_domain < 8.3.1.50 or later
  - powerprotect_data_domain < 8.6.1.30 or later
published: '2026-10-28'
updated: '2026-10-28'
sourceUpdated: '2026-10-28T08:50:11.332Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-86400'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000515178/dsa-2026-416-security-update-for-dell-powerprotect-data-domain-multiple-vulnerabilities
tags:
  - cve.org
ingestedAt: '2026-10-28T09:08:02.550Z'
---

## Overview

Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Authentication vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges. This is a critical severity vulnerability as it allows an attacker to take complete control of the system. Dell recommends customers to upgrade at the earliest opportunity.

## Affected

- `powerprotect_data_domain < 8.9.0.0 or later`
- `powerprotect_data_domain < 7.13.1.90 or later`
- `powerprotect_data_domain < 8.3.1.50 or later`
- `powerprotect_data_domain < 8.6.1.30 or later`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
