---
id: CVE-2026-88797
title: >-
  The Vayu X WordPress theme before 1.0.6 does not perform any capability check
  on one of its AJAX actions and exposes the nonce guarding it to every
  logged-in user, allowing any authenticated user, such as a subscriber, to
  install and act…
summary: >-
  The Vayu X WordPress theme before 1.0.6 does not perform any capability check
  on one of its AJAX actions and exposes the nonce guarding it to every
  logged-in user, allowing any authenticated user, such as a subscriber, to
  install and act…
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L'
cwe:
  - CWE-284
product: Vayu X
affected:
  - vayu_x < 1.0.6
published: '2026-09-30'
updated: '2026-09-30'
sourceUpdated: '2026-09-30T16:28:31.510'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-88797'
references:
  - url: 'https://wpscan.com/vulnerability/250a7d7c-9c9b-4619-a6f4-533d29a30e23/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00195
epssPercentile: 0.09073
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-30T13:24:12.248142Z'
ingestedAt: '2026-09-30T06:58:55.555Z'
---

## Overview

The Vayu X WordPress theme before 1.0.6 does not perform any capability check on one of its AJAX actions and exposes the nonce guarding it to every logged-in user, allowing any authenticated user, such as a subscriber, to install and activate any  hosted on the WordPress.org repository.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
