---
id: CVE-2026-90717
title: >-
  Dell PowerProtect Data Domain Management Center, Feature Release versions
  7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80,
  LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions
  8.6.1.0 throu…
summary: >-
  Dell PowerProtect Data Domain Management Center, Feature Release versions
  7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80,
  LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions
  8.6.1.0 throu…
severity: critical
cvss: 9.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:H/A:L'
cvssSource: cna
cwe:
  - CWE-290
vendor: Dell
product: PowerProtect Data Domain Management Center
affected:
  - powerprotect_data_domain_management_center < 8.9.0.0 or later
  - powerprotect_data_domain_management_center < 7.13.1.90 or later
  - powerprotect_data_domain_management_center < 8.3.1.50 or later
  - powerprotect_data_domain_management_center < 8.6.1.30 or later
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-28T14:36:48.517384Z'
published: '2026-10-28'
updated: '2026-10-28'
sourceUpdated: '2026-10-28T16:09:15.934Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-90717'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000515178/dsa-2026-416-security-update-for-dell-powerprotect-data-domain-multiple-vulnerabilities
tags:
  - cve.org
epss: 0.00233
epssPercentile: 0.14146
ingestedAt: '2026-10-28T09:08:02.530Z'
---

## Overview

Dell PowerProtect Data Domain Management Center, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Authentication Bypass by Spoofing vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges. This vulnerability could impact other managed Data Domain systems.

## Affected

- `powerprotect_data_domain_management_center < 8.9.0.0 or later`
- `powerprotect_data_domain_management_center < 7.13.1.90 or later`
- `powerprotect_data_domain_management_center < 8.3.1.50 or later`
- `powerprotect_data_domain_management_center < 8.6.1.30 or later`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
