---
id: CVE-2026-91013
title: >-
  Adobe Commerce is affected by a stored Cross-Site Scripting (XSS)
  vulnerability that could be abused by an attacker to inject malicious scripts
  into vulnerable form fields
summary: >-
  Adobe Commerce is affected by a stored Cross-Site Scripting (XSS)
  vulnerability that could be abused by an attacker to inject malicious scripts
  into vulnerable form fields. Malicious JavaScript may be executed in a
  victim's browser when …
severity: critical
cvss: 9.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N'
cwe:
  - CWE-79
published: '2026-10-13'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T19:17:22.757'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-91013'
references:
  - url: 'https://www.adobe.com/trust/security/products/commerce/apsb26-153.html'
    label: psirt@adobe.com
tags:
  - nvd
  - cve.org
epss: 0.00888
epssPercentile: 0.59136
ingestedAt: '2026-10-13T19:43:29.242Z'
vendor: Adobe
product: Adobe Commerce
affected:
  - >-
    commerce <= 2.4.9-2026-sep, 2.4.8-2026-sep, 2.4.7-2026-sep, 2.4.6-2026-sep,
    2.4.5-2026-sep, 2.4.4-2026-sep
  - >-
    commerce_b2b <= 1.5.3-2026-sep, 1.5.2-2026-sep, 1.4.2-2026-sep,
    1.3.4-2026-sep, 1.3.3-2026-sep
  - 'magento_open_source <= 2.4.9-2026-sep, 2.4.8-2026-sep, 2.4.7-2026-sep'
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-14T18:58:27.889844Z'
---

## Overview

Adobe Commerce is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field, potentially gaining elevated access or control over the victim's account or session. Scope is changed.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
