---
id: CVE-2026-91295
title: >-
  Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD
  Edwards (component: Enterprise Infrastructure SEC)
summary: >-
  Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD
  Edwards (component: Enterprise Infrastructure SEC).  Supported versions that
  are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows low
  privileg…
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
vendor: Oracle Corporation
product: JD Edwards EnterpriseOne Tools
affected:
  - jd_edwards_enterpriseone_tools >= 9.2.0.0 <= 9.2.26.5
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-28T19:39:05.925214Z'
published: '2026-10-20'
updated: '2026-10-28'
sourceUpdated: '2026-10-28T19:39:27.822Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-91295'
references:
  - url: 'https://www.oracle.com/security-alerts/cpuoct2026.html'
    label: Oracle Advisory
tags:
  - cve.org
epss: 0.00389
epssPercentile: 0.32951
ingestedAt: '2026-10-20T22:23:33.808Z'
---

## Overview

Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterprise Infrastructure SEC).  Supported versions that are affected are 9.2.0.0-9.2.26.5. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools.  Successful attacks of this vulnerability can result in takeover of JD Edwards EnterpriseOne Tools. CVSS 3.1 Base Score 8.8 (Confidentiality, Integrity and Availability impacts).  CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).

## Affected

- `jd_edwards_enterpriseone_tools >= 9.2.0.0 <= 9.2.26.5`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
