---
id: CVE-2026-91563
title: Vulnerability in the Oracle OLAP component of Oracle Database Server
summary: >-
  Vulnerability in the Oracle OLAP component of Oracle Database Server. 
  Supported versions that are affected are 19.3-19.32, 21.3-21.23 and 
  23.4.0-23.26.3. Easily exploitable vulnerability allows low privileged
  attacker having DBMS_AW pr…
severity: high
cvss: 8.8
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
vendor: Oracle Corporation
product: Oracle OLAP
affected:
  - oracle_olap >= 19.3 <= 19.32
  - oracle_olap >= 21.3 <= 21.23
  - oracle_olap >= 23.4.0 <= 23.26.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-26T20:25:00.420268Z'
published: '2026-10-20'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T20:25:27.681Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-91563'
references:
  - url: 'https://www.oracle.com/security-alerts/cpuoct2026.html'
    label: Oracle Advisory
tags:
  - cve.org
epss: 0.00316
epssPercentile: 0.24354
ingestedAt: '2026-10-20T22:23:33.725Z'
---

## Overview

Vulnerability in the Oracle OLAP component of Oracle Database Server.  Supported versions that are affected are 19.3-19.32, 21.3-21.23 and  23.4.0-23.26.3. Easily exploitable vulnerability allows low privileged attacker having DBMS_AW privilege with network access via Oracle Net to compromise Oracle OLAP.  Successful attacks of this vulnerability can result in takeover of Oracle OLAP. CVSS 3.1 Base Score 8.8 (Confidentiality, Integrity and Availability impacts).  CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H).

## Affected

- `oracle_olap >= 19.3 <= 19.32`
- `oracle_olap >= 21.3 <= 21.23`
- `oracle_olap >= 23.4.0 <= 23.26.3`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
