---
id: CVE-2026-91829
title: >-
  The Subscribe to Comments WordPress plugin before 2.3.3 does not properly
  validate a parameter before reflecting it into a link target, allowing
  unauthenticated attackers to perform Reflected Cross-Site Scripting via a
  crafted URL agains…
summary: >-
  The Subscribe to Comments WordPress plugin before 2.3.3 does not properly
  validate a parameter before reflecting it into a link target, allowing
  unauthenticated attackers to perform Reflected Cross-Site Scripting via a
  crafted URL agains…
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L'
cwe:
  - CWE-79
published: '2026-10-11'
updated: '2026-10-13'
sourceUpdated: '2026-10-13T16:29:21.907'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-91829'
references:
  - url: 'https://wpscan.com/vulnerability/1ed0314d-9871-4914-bb9c-ff894ea4c400/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00164
epssPercentile: 0.05522
ingestedAt: '2026-10-11T08:44:24.730Z'
product: Subscribe to Comments
affected:
  - subscribe_to_comments < 2.3.3
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-11T11:14:55.854742Z'
---

## Overview

The Subscribe to Comments WordPress plugin before 2.3.3 does not properly validate a parameter before reflecting it into a link target, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting via a crafted URL against anyone who clicks it, including administrators.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
