---
id: CVE-2026-91909
title: >-
  Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper
  Neutralization of Argument Delimiters in a Command ('Argument Injection')
  vulnerability
summary: >-
  Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper
  Neutralization of Argument Delimiters in a Command ('Argument Injection')
  vulnerability. A low privileged attacker with adjacent network access could
  potentially e…
severity: medium
cvss: 4.6
cvssVector: 'CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-88
vendor: Dell
product: OpenManage Enterprise
affected:
  - openmanage_enterprise < 4.8.0 or later
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-11-03T04:55:23.768258Z'
published: '2026-11-02'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T22:23:37.864Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-91909'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9
tags:
  - cve.org
epss: 0.0068
epssPercentile: 0.52486
ingestedAt: '2026-11-05T20:33:06.596Z'
---

## Overview

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Command execution.

## Affected

- `openmanage_enterprise < 4.8.0 or later`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
