---
id: CVE-2026-91914
title: >-
  Dell OpenManage Enterprise, versions prior to 4.8.0, contains an
  Authentication Bypass by Spoofing vulnerability
summary: >-
  Dell OpenManage Enterprise, versions prior to 4.8.0, contains an
  Authentication Bypass by Spoofing vulnerability. An unauthenticated attacker
  with adjacent network access could potentially exploit this vulnerability,
  leading to Session t…
severity: high
cvss: 7.1
cvssVector: 'CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N'
cvssSource: cna
cwe:
  - CWE-290
vendor: Dell
product: OpenManage Enterprise
affected:
  - openmanage_enterprise < 4.8.0 or later
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-30T14:22:28.250710Z'
published: '2026-10-30'
updated: '2026-10-30'
sourceUpdated: '2026-10-30T15:07:32.309Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-91914'
references:
  - url: >-
      https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9
tags:
  - cve.org
epss: 0.0025
epssPercentile: 0.16472
ingestedAt: '2026-11-05T16:07:30.373Z'
---

## Overview

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Authentication Bypass by Spoofing vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Session theft.

## Affected

- `openmanage_enterprise < 4.8.0 or later`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
