---
id: CVE-2026-92426
title: >-
  The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the
  capability of the requesting user before deleting post meta, allowing users
  with the Contributor role and above to delete arbitrary post meta from any
  post, inc…
summary: >-
  The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the
  capability of the requesting user before deleting post meta, allowing users
  with the Contributor role and above to delete arbitrary post meta from any
  post, inc…
severity: medium
cvss: 4.9
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N'
cwe:
  - CWE-863
product: YITH WooCommerce Popup
affected:
  - yith_woocommerce_popup < 1.60.0
published: '2026-10-14'
updated: '2026-10-15'
sourceUpdated: '2026-10-15T11:18:03.897'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-92426'
references:
  - url: 'https://wpscan.com/vulnerability/202f347c-962d-47a9-9dbd-70a20893db69/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
epss: 0.00254
epssPercentile: 0.16817
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-15T10:33:10.567473Z'
ingestedAt: '2026-10-14T07:21:04.847Z'
---

## Overview

The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the capability of the requesting user before deleting post meta, allowing users with the Contributor role and above to delete arbitrary post meta from any post, including content owned by higher-privileged users.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
