---
id: CVE-2026-92433
title: Patreon WordPress < 1.10.0 - Patreon Integration Takeover via CSRF
summary: >-
  The Patreon WordPress plugin before 1.10.0 does not verify a nonce when
  connecting the site to a Patreon account, allowing attackers to make a
  logged-in administrator re-link the integration to an attacker-controlled
  account via a crafte…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N'
cvssSource: adp
cwe:
  - CWE-352
product: Patreon WordPress
affected:
  - patreon_wordpress < 1.10.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-18T11:01:38.513968Z'
published: '2026-10-17'
updated: '2026-10-18'
sourceUpdated: '2026-10-18T11:12:33.034Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-92433'
references:
  - url: 'https://wpscan.com/vulnerability/ea970f2e-0fe8-4fef-99ff-a74255fa5a04/'
tags:
  - cve.org
ingestedAt: '2026-10-17T07:01:26.052Z'
epss: 0.00136
epssPercentile: 0.02988
---

## Overview

The Patreon WordPress plugin before 1.10.0 does not verify a nonce when connecting the site to a Patreon account, allowing attackers to make a logged-in administrator re-link the integration to an attacker-controlled account via a crafted request (CSRF), taking over the site's Patreon integration.

## Affected

- `patreon_wordpress < 1.10.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
