---
id: CVE-2026-93000
title: >-
  The SPS-Suite WordPress plugin through 1.4.0 does not sanitise the search
  query before using it in a SQL query when its static-page search feature is
  enabled, allowing unauthenticated attackers to perform SQL injection attacks.
summary: >-
  The SPS-Suite WordPress plugin through 1.4.0 does not sanitise the search
  query before using it in a SQL query when its static-page search feature is
  enabled, allowing unauthenticated attackers to perform SQL injection attacks.
severity: medium
cvss: 6.8
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:N/A:N'
cwe:
  - CWE-89
product: SPS-Suite
affected:
  - SPS-Suite <= 1.4.0
published: '2026-09-28'
updated: '2026-09-28'
sourceUpdated: '2026-09-28T16:38:58.950'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-93000'
references:
  - url: 'https://wpscan.com/vulnerability/a6f90424-46df-4f44-9491-76c75b5ab5eb/'
    label: contact@wpscan.com
tags:
  - nvd
  - cve.org
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-28T15:30:15.615874Z'
ingestedAt: '2026-09-28T07:04:53.494Z'
epss: 0.00217
epssPercentile: 0.12046
---

## Overview

The SPS-Suite WordPress plugin through 1.4.0 does not sanitise the search query before using it in a SQL query when its static-page search feature is enabled, allowing unauthenticated attackers to perform SQL injection attacks.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
