---
id: CVE-2026-93886
title: "IBM i 7.3, 7.4, 7.5, and 7.6\_could allow a remote authenticated attacker to execute arbitrary script code due to improper validation of user-supplied input."
summary: "IBM i 7.3, 7.4, 7.5, and 7.6\_could allow a remote authenticated attacker to execute arbitrary script code due to improper validation of user-supplied input."
severity: high
cvss: 8.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:L'
cwe:
  - CWE-79
vendor: ibm
product: i
affected:
  - 'i >= 7.3, <= 7.6'
published: '2026-10-13'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T23:48:28.730'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-93886'
references:
  - url: 'https://www.ibm.com/support/pages/node/7291760'
    label: psirt@us.ibm.com
tags:
  - nvd
epss: 0.0019
epssPercentile: 0.08612
ingestedAt: '2026-10-13T01:10:59.044Z'
---

## Overview

IBM i 7.3, 7.4, 7.5, and 7.6 could allow a remote authenticated attacker to execute arbitrary script code due to improper validation of user-supplied input.

## Affected

- `i >= 7.3, <= 7.6`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
