---
id: CVE-2026-93905
title: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 could
  allow an unauthenticated remote attacker to corrupt the persisted status of
  batch job instances.
summary: >-
  IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 could
  allow an unauthenticated remote attacker to corrupt the persisted status of
  batch job instances.
severity: high
cvss: 8.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:L'
cwe:
  - CWE-502
published: '2026-10-13'
updated: '2026-10-14'
sourceUpdated: '2026-10-14T19:17:22.973'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-93905'
references:
  - url: 'https://www.ibm.com/support/pages/node/7292232'
    label: psirt@us.ibm.com
tags:
  - nvd
  - cve.org
epss: 0.00331
epssPercentile: 0.26151
ingestedAt: '2026-10-13T21:58:14.196Z'
vendor: IBM
product: WebSphere Application Server - Liberty
affected:
  - websphere_application_server_-_liberty >= 17.0.0.3 <= 26.0.0.10
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-14T18:34:46.164453Z'
---

## Overview

IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.10 could allow an unauthenticated remote attacker to corrupt the persisted status of batch job instances.

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
