---
id: CVE-2026-95725
title: >-
  Authenticated Local Command Injection Vulnerability in the VIA Client for
  Linux
summary: >-
  A command injection vulnerability exists in the VIA client for Linux.
  Successful exploitation could allow a low-privileged local attacker to execute
  arbitrary commands with elevated privileges on the affected system.
severity: high
cvss: 7.8
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
vendor: Hewlett Packard Enterprise (HPE)
product: Virtual Intranet Access (VIA)
affected:
  - virtual_intranet_access_via >= 0.0.0 <= 4.7.8
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-11-06T19:45:46.702458Z'
published: '2026-11-03'
updated: '2026-11-06'
sourceUpdated: '2026-11-06T19:46:08.341Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-95725'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05173en_us&docLocale=en_US
tags:
  - cve.org
epss: 0.00621
epssPercentile: 0.50043
ingestedAt: '2026-11-05T20:33:06.425Z'
---

## Overview

A command injection vulnerability exists in the VIA client for Linux. Successful exploitation could allow a low-privileged local attacker to execute arbitrary commands with elevated privileges on the affected system.

## Affected

- `virtual_intranet_access_via >= 0.0.0 <= 4.7.8`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
