---
id: CVE-2026-95727
title: Authenticated Command Injection Vulnerability in HPE Networking VIA
summary: >-
  A command injection vulnerability exists in HPE Networking VIA. Successful
  exploitation could allow an authenticated administrative user to execute
  arbitrary commands with elevated privileges on the underlying operating
  system.
severity: high
cvss: 7.2
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
vendor: Hewlett Packard Enterprise (HPE)
product: Virtual Intranet Access (VIA)
affected:
  - virtual_intranet_access_via >= 0.0.0 <= 4.7.8
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-11-03T20:32:12.186045Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T20:32:14.679Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-95727'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05173en_us&docLocale=en_US
tags:
  - cve.org
epss: 0.0148
epssPercentile: 0.74075
ingestedAt: '2026-11-05T20:33:06.448Z'
---

## Overview

A command injection vulnerability exists in HPE Networking VIA. Successful exploitation could allow an authenticated administrative user to execute arbitrary commands with elevated privileges on the underlying operating system.

## Affected

- `virtual_intranet_access_via >= 0.0.0 <= 4.7.8`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
