---
id: CVE-2026-95730
title: >-
  Authenticated Buffer Overflow Vulnerability Leads to Denial-of-Service in HPE
  Networking VIA
summary: >-
  A buffer overflow vulnerability exists in HPE Networking VIA that could allow
  an authenticated low-privileged local user to cause a denial of service.
  Successful exploitation could allow an attacker to interrupt the normal
  operation of t…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H'
cvssSource: cna
vendor: Hewlett Packard Enterprise (HPE)
product: Virtual Intranet Access (VIA)
affected:
  - virtual_intranet_access_via >= 0.0.0 <= 4.7.8
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-03T20:19:31.342446Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T20:19:33.824Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-95730'
references:
  - url: >-
      https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05173en_us&docLocale=en_US
tags:
  - cve.org
epss: 0.00318
epssPercentile: 0.24943
ingestedAt: '2026-11-05T20:33:06.442Z'
---

## Overview

A buffer overflow vulnerability exists in HPE Networking VIA that could allow an authenticated low-privileged local user to cause a denial of service. Successful exploitation could allow an attacker to interrupt the normal operation of the affected system.

## Affected

- `virtual_intranet_access_via >= 0.0.0 <= 4.7.8`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
