---
id: CVE-2026-96375
title: Cloud - Critical - Remote code execution - SA-CONTRIB-2026-176
summary: >-
  Improper Certificate Validation vulnerability in Drupal Cloud allows Adversary
  in the Middle (AiTM). This issue affects Cloud versions: from 0.0.0 to 7.0.1.
severity: medium
cvss: 4.8
cvssVector: 'CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-295
vendor: Drupal
product: Cloud
affected:
  - Cloud >= 0.0.0 < 7.0.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-22T14:38:52.182653Z'
published: '2026-10-22'
updated: '2026-10-22'
sourceUpdated: '2026-10-22T14:44:38.627Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-96375'
references:
  - url: 'https://www.drupal.org/sa-contrib-2026-176'
tags:
  - cve.org
ingestedAt: '2026-10-22T02:23:25.209Z'
epss: 0.00117
epssPercentile: 0.01648
---

## Overview

Improper Certificate Validation vulnerability in Drupal Cloud allows Adversary in the Middle (AiTM). This issue affects Cloud versions: from 0.0.0 to 7.0.1.

## Affected

- `Cloud >= 0.0.0 < 7.0.1`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
