---
id: CVE-2026-96415
title: >-
  Catapult DCT2000 protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to
  4.4.18 allows denial of service
summary: >-
  Catapult DCT2000 protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to
  4.4.18 allows denial of service
severity: medium
cvss: 5.5
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H'
cwe:
  - CWE-121
vendor: wireshark
product: wireshark
affected:
  - 'wireshark >= 4.4.0, < 4.4.19'
  - 'wireshark >= 4.6.0, < 4.6.9'
patched:
  - wireshark 4.6.9
published: '2026-09-29'
updated: '2026-10-08'
sourceUpdated: '2026-10-08T01:00:07.040'
source: NVD
sourceUrl: 'https://nvd.nist.gov/vuln/detail/CVE-2026-96415'
references:
  - url: 'https://gitlab.com/wireshark/wireshark/-/work_items/21589'
    label: cve@gitlab.com
  - url: 'https://www.wireshark.org/security/wnpa-sec-2026-110.html'
    label: cve@gitlab.com
  - url: 'https://gitlab.com/wireshark/wireshark/-/work_items/21589'
    label: 134c704f-9b21-4f2e-91b3-4a467353bcc0
tags:
  - nvd
  - cve.org
  - exploit-available
epss: 0.00137
epssPercentile: 0.0311
exploitAvailable: true
ssvc:
  exploitation: poc
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-09-29T15:20:06.893969Z'
ingestedAt: '2026-09-29T10:31:36.320Z'
---

## Overview

Catapult DCT2000 protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service

## Affected

- `wireshark >= 4.4.0, < 4.4.19`
- `wireshark >= 4.6.0, < 4.6.9`

## Remediation

Upgrade past the affected range:

- `wireshark 4.6.9`
