---
id: CVE-2026-96554
title: >-
  BuddyBoss Platform <= 3.6.0 - Authenticated (Subscriber+) Stored Cross-Site
  Scripting via Group Name
summary: >-
  The BuddyBoss Platform plugin for WordPress is vulnerable to Stored Cross-Site
  Scripting via Group Name in all versions up to, and including, 3.6.0 due to
  insufficient input sanitization and output escaping. This makes it possible
  for au…
severity: medium
cvss: 6.4
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-79
vendor: Boss Media
product: BuddyBoss Platform
affected:
  - buddyboss_platform <= 3.6.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-01T17:33:56.695157Z'
published: '2026-10-31'
updated: '2026-11-01'
sourceUpdated: '2026-11-01T17:34:18.544Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-96554'
references:
  - url: >-
      https://www.wordfence.com/threat-intel/vulnerabilities/id/70f79f27-e577-4e1c-886f-bdb38cdc5600?source=cve
  - url: 'https://buddyboss.com/resources/buddyboss-platform-releases/3-7-0/'
tags:
  - cve.org
epss: 0.00199
epssPercentile: 0.09884
ingestedAt: '2026-11-05T18:28:50.809Z'
---

## Overview

The BuddyBoss Platform plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Group Name in all versions up to, and including, 3.6.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This requires the "Enable social group creation by all members" setting to be enabled, which is the default and permits Subscriber-level users to create groups; exploitation is not possible if group creation is restricted to administrators.

## Affected

- `buddyboss_platform <= 3.6.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
