---
id: CVE-2026-97072
title: WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in myCred myCred mycred allows Exploiting
  Incorrectly Configured Access Control Security Levels.This issue affects
  myCred: from n/a through 4.0.2.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: myCred
product: mycred
affected:
  - mycred <= 4.0.2
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-11-03T17:25:11.800062Z'
published: '2026-11-03'
updated: '2026-11-03'
sourceUpdated: '2026-11-03T17:25:22.004Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-97072'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/mycred/vulnerability/wordpress-mycred-plugin-4-0-2-broken-access-control-vulnerability-3?_s_id=cve
tags:
  - cve.org
epss: 0.00198
epssPercentile: 0.09695
ingestedAt: '2026-11-05T20:33:06.314Z'
---

## Overview

Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.

## Affected

- `mycred <= 4.0.2`

## Remediation

Update the WordPress myCred plugin to the latest available version (at least 4.0.3).
