VulnSea

CWE-279

CVEs classified under CWE-279, newest first.

10 CVEsRSS

CVE-2026-80929High· 7.8
1mo ago

sysctl: move the "cad_pid" entry from pid_table[] to kern_reboot_table[]

In the Linux kernel, the following vulnerability has been resolved: sysctl: move the "cad_pid" entry from pid_table[] to kern_reboot_table[] cad_pid is global, and kill_cad_pid() is only used in the root namespace. However, due to pid…

▾ TwilightLinux · LinuxEPSS 0.16%via CVEORG
CVE-2026-80724High· 8.8PoC⚖ disputed
2mo ago

In the Linux kernel, the following vulnerability has been resolved: ptp: vmclock: prevent read-only mappings from becoming writable vmclock_miscdev_mmap() rejects writable mappings of the shared vmclock ABI page with -EROFS, but leaves…

In the Linux kernel, the following vulnerability has been resolved: ptp: vmclock: prevent read-only mappings from becoming writable vmclock_miscdev_mmap() rejects writable mappings of the shared vmclock ABI page with -EROFS, but leaves…

▾ MidnightLinux · LinuxEPSS 0.18%via NVD
CVE-2026-63830Critical· 9.4⚖ disputed
3mo ago

In the Linux kernel, the following vulnerability has been resolved: net: skmsg: preserve sg.copy across SG transforms The sk_msg sg.copy bitmap is part of the scatterlist entry ownership state

In the Linux kernel, the following vulnerability has been resolved: net: skmsg: preserve sg.copy across SG transforms The sk_msg sg.copy bitmap is part of the scatterlist entry ownership state. A set bit tells sk_msg_compute_data_point…

▾ MidnightLinux · LinuxEPSS 0.44%via NVD
CVE-2026-46388Medium· 4.4
3mo ago

osquery is a SQL powered operating system instrumentation, monitoring, and analytics framework

osquery is a SQL powered operating system instrumentation, monitoring, and analytics framework. Prior to 5.23.1, an unprivileged attacker can read the contents of an osquery file carve until the carve completes and the temporary files ar…

▾ SunlitEPSS 0.13%via NVD
CVE-2026-47261High· 7.5⚖ disputed
5mo ago

WASI path_open(TRUNCATE) bypasses `FilePerms::WRITE` host restriction

WASI path_open(TRUNCATE) bypasses `FilePerms::WRITE` host restriction

▾ Twilightwasmtime-wasi · wasmtime-wasiEPSS 0.36%via OSV
CVE-2026-4948Medium· 5.5
7mo ago

A flaw was found in firewalld

A flaw was found in firewalld. A local unprivileged user can exploit this vulnerability by mis-authorizing two runtime D-Bus (Desktop Bus) setters, setZoneSettings2 and setPolicySettings. This mis-authorization allows the user to modify …

▾ Sunlitfirewalld · firewalldEPSS 0.13%via NVD
CVE-2025-12801Medium· 6.5
7mo ago

A vulnerability was recently discovered in the rpc.mountd daemon in the nfs-utils package for Linux, that allows a NFSv3 client to escalate the privileges assigned to it in the /etc/exports file at mount time

A vulnerability was recently discovered in the rpc.mountd daemon in the nfs-utils package for Linux, that allows a NFSv3 client to escalate the privileges assigned to it in the /etc/exports file at mount time. In particular, it allows th…

▾ Sunlitredhat · openshift_container_platformEPSS 0.48%via NVD
CVE-2025-36228Low· 3.8
10mo ago

IBM Aspera Faspex 5 5.0.0 through 5.0.14.1 may allow inconsistent permissions between the user interface and backend API allowed users to access features that appeared disabled, potentially leading to misuse.

IBM Aspera Faspex 5 5.0.0 through 5.0.14.1 may allow inconsistent permissions between the user interface and backend API allowed users to access features that appeared disabled, potentially leading to misuse.

▾ Sunlitibm · aspera_faspexEPSS 0.22%via NVD
CVE-2025-13663Medium· 6.7
10mo ago

Under certain circumstances, the Quartus Prime Pro Installer for Windows does not check the permissions of the Quartus target installation directory if the target installation directory already exists.

Under certain circumstances, the Quartus Prime Pro Installer for Windows does not check the permissions of the Quartus target installation directory if the target installation directory already exists.

▾ Sunlitintel · quartus_primeEPSS 0.10%via NVD
CVE-2025-30001High· 7.3
1y ago

Incorrect Execution-Assigned Permissions vulnerability in Apache StreamPark. This issue affects Apache StreamPark: from 2.1.4 before 2.1.6. Users are recommended to upgrade to version 2.1.6, which fixes the issue.

Incorrect Execution-Assigned Permissions vulnerability in Apache StreamPark. This issue affects Apache StreamPark: from 2.1.4 before 2.1.6. Users are recommended to upgrade to version 2.1.6, which fixes the issue.

▾ Twilightapache · streamparkEPSS 0.55%via NVD
CWE-279 vulnerabilities (CVEs) · VulnSea