VulnSea

CWE-436

CVEs classified under CWE-436, newest first.

98 CVEsRSS

CVE-2026-110202High· 8.8PoC
3w ago

Roo Code through 3.54.0 contains a command approval bypass vulnerability in getCommandDecision() that allows attackers to auto-approve denied shell commands by prefixing them with a bare >& redirect

Roo Code through 3.54.0 contains a command approval bypass vulnerability in getCommandDecision() that allows attackers to auto-approve denied shell commands by prefixing them with a bare >& redirect. Attackers using indirect prompt injec…

▾ Midnightroocode · roo_codeEPSS 0.40%via NVD
CVE-2026-109429High· 8.8
3w ago

Mistral Vibe before 2.25.4 contains a command permission gate bypass vulnerability that allows attackers to execute arbitrary commands by hiding a command substitution inside a single-quoted variable value that tree-sitter-bash static pa…

Mistral Vibe before 2.25.4 contains a command permission gate bypass vulnerability that allows attackers to execute arbitrary commands by hiding a command substitution inside a single-quoted variable value that tree-sitter-bash static pa…

▾ Twilightmistralai · mistral-vibeEPSS 0.56%via NVD
CVE-2026-109428High· 8.8
3w ago

Mistral Vibe before 2.25.5 contains a permission validation bypass vulnerability that allows attackers to execute unauthorized commands by exploiting a parsing discrepancy between tree-sitter-bash and bash in handling backslash-newline l…

Mistral Vibe before 2.25.5 contains a permission validation bypass vulnerability that allows attackers to execute unauthorized commands by exploiting a parsing discrepancy between tree-sitter-bash and bash in handling backslash-newline l…

▾ Twilightmistralai · mistral-vibeEPSS 0.51%via NVD
CVE-2026-109331High· 7.4
3w ago

Network-AI from 5.14.0 before 5.15.2 contains a security control bypass vulnerability in the ClaudeHookBridge PreToolUse hook, which matches deny patterns only against the first present candidate field

Network-AI from 5.14.0 before 5.15.2 contains a security control bypass vulnerability in the ClaudeHookBridge PreToolUse hook, which matches deny patterns only against the first present candidate field. A prompt-injected agent can place …

▾ TwilightJovancoding · Network-AIEPSS 0.14%via NVD
CVE-2026-109297Medium· 6.5PoC
3w ago

Open WebUI 0.11.0 before 0.11.4 contains a denial of service vulnerability in the automation recurrence-rule validator, whose sub-daily frequency guard parses rule text more strictly than the calendar library that executes it

Open WebUI 0.11.0 before 0.11.4 contains a denial of service vulnerability in the automation recurrence-rule validator, whose sub-daily frequency guard parses rule text more strictly than the calendar library that executes it. Users perm…

▾ Twilightopen-webui · open-webuiEPSS 0.37%via NVD
CVE-2026-107835Medium· 4.0PoC
3w ago

OWASP Coraza WAF is a golang modsecurity compatible web application firewall library

OWASP Coraza WAF is a golang modsecurity compatible web application firewall library. Prior to 3.8.1, internal/cookies.ParseCookies in internal/cookies/cookies.go handles boundary ASCII control characters and control-only or empty cookie…

▾ Twilightcorazawaf · github.com/corazawaf/coraza/v3EPSS 0.30%via NVD
CVE-2026-107825Medium· 4.0PoC
3w ago

OWASP Coraza WAF is a golang modsecurity compatible web application firewall library

OWASP Coraza WAF is a golang modsecurity compatible web application firewall library. From 3.0.0 until 3.8.0, ProcessURI in internal/corazawaf/transaction.go handles a url.ParseRequestURI failure by retaining the raw URI but leaving QUER…

▾ Twilightcorazawaf · github.com/corazawaf/coraza/v3EPSS 0.32%via NVD
CVE-2026-106430Medium· 5.9
4w ago

The MongoDB C++ Driver discards content after an embedded NUL byte in certain field and collection names accepted by the collection API

The MongoDB C++ Driver discards content after an embedded NUL byte in certain field and collection names accepted by the collection API. This can cause the driver and the calling application to interpret the same name differently. An aut…

▾ SunlitMongoDB · C++ DriverEPSS 0.18%via NVD
GHSA-5gj4-9gm7-2fx2Medium· 5.8
4w ago

Coraza body processor has a JSON key collision that allows unauthenticated attackers to bypass OWASP CRS inspection

Coraza body processor has a JSON key collision that allows unauthenticated attackers to bypass OWASP CRS inspection

▾ Sunlitcorazawaf · github.com/corazawaf/coraza/v3via OSV
GHSA-x26q-wvhg-fh4mMedium· 4.0
4w ago

Coraza: ProcessURI silently drops QUERY_STRING and ARGS_GET on URI parse failure — defense-in-depth bypass for non-net/http integrations

Coraza: ProcessURI silently drops QUERY_STRING and ARGS_GET on URI parse failure — defense-in-depth bypass for non-net/http integrations

▾ Sunlitcorazawaf · github.com/corazawaf/coraza/v3via OSV
GHSA-g4qm-m288-5cp9Medium· 4.0
4w ago

Coraza has Cookie Parser Confusion

Coraza has Cookie Parser Confusion

▾ Sunlitcorazawaf · github.com/corazawaf/coraza/v3via OSV
GHSA-3wr7-993q-jrffMedium· 4.0
4w ago

Coraza: Multipart filename* (RFC 5987) charset restriction lets a decoy filename bypass FILES-based rules

Coraza: Multipart filename* (RFC 5987) charset restriction lets a decoy filename bypass FILES-based rules

▾ Sunlitcorazawaf · github.com/corazawaf/coraza/v3via OSV
GHSA-w253-m66g-rx24Medium· 5.8
4w ago

Coraza: URL-encoded form Content-Type parameters bypass Coraza body inspection

Coraza: URL-encoded form Content-Type parameters bypass Coraza body inspection

▾ Sunlitcorazawaf · github.com/corazawaf/coraza/v3via OSV
CVE-2026-106505High· 7.7
1mo ago

Backstage is an open framework for building developer portals

Backstage is an open framework for building developer portals. Prior to 1.14.6 and 1.15.4, the @backstage/plugin-techdocs-node package is affected by bypass of mkdocs configuration sanitizer in techdocs backend. Users with the ability to…

▾ Twilightlinuxfoundation · backstage_plugin-techdocs-nodeEPSS 0.31%via NVD
GHSA-9c5c-9qcx-q35qHigh· 7.4
1mo ago

@nestjs/platform-fastify: Path-scoped middleware bypass via absolute-form request targets

@nestjs/platform-fastify: Path-scoped middleware bypass via absolute-form request targets

▾ Twilightnestjs · @nestjs/platform-fastifyvia GHSA
GHSA-p634-w6r4-rjp2Medium· 5.9
1mo ago

adm-zip: Duplicate ZIP entry names: getEntry() and extractAllTo() resolve to different content

adm-zip: Duplicate ZIP entry names: getEntry() and extractAllTo() resolve to different content

▾ Sunlitadm-zip · adm-zipvia GHSA
GHSA-g57g-f23g-4646Medium· 5.3
1mo ago

Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing

Nodemailer: Quoted local-part can produce malformed envelope recipient through RFC 5322 comment parsing

▾ Sunlitnodemailer · nodemailervia GHSA
CVE-2026-56669High· 7.5
1mo ago

elysia has Inefficient Algorithmic Complexity and Interpretation Conflict

elysia has Inefficient Algorithmic Complexity and Interpretation Conflict

▾ Twilightelysia · elysiaEPSS 0.63%via GHSA
CVE-2026-73553High· 7.5PoC
1mo ago

Envoy is an open source edge and service proxy designed for cloud-native applications

Envoy is an open source edge and service proxy designed for cloud-native applications. Prior to 1.36.10, 1.37.6, 1.38.4, and 1.39.1, When ignore_path_parameters_in_path_matching is enabled, Envoy's router strips the semicolon suffix befo…

▾ Midnightenvoyproxy · envoyEPSS 0.51%via NVD
CVE-2026-73511Medium· 5.3
1mo ago

Envoy is an open source edge and service proxy designed for cloud-native applications

Envoy is an open source edge and service proxy designed for cloud-native applications. Prior to 1.36.10, 1.37.6, 1.38.4, and 1.39.1, Envoy normally matches the raw request path, while servlet backends such as Apache Tomcat strip semicolo…

▾ Sunlitenvoyproxy · envoyEPSS 0.38%via NVD
CVE-2026-93750Medium· 5.9PoC
1mo ago

http-cache-semantics through 4.2.0 contains a cache validation vulnerability in the _varyMatches() function that fails to properly validate Vary header wildcards due to byte-for-byte string comparison

http-cache-semantics through 4.2.0 contains a cache validation vulnerability in the _varyMatches() function that fails to properly validate Vary header wildcards due to byte-for-byte string comparison. Attackers can request URLs previous…

▾ Twilightkornelski · http-cache-semanticsEPSS 0.45%via NVD
GHSA-39wr-7q6h-cf68High· 7.5
1mo ago

LMDeploy has an SSRF bypass

LMDeploy has an SSRF bypass

▾ Twilightlmdeploy · lmdeployvia OSV
CVE-2026-92597Medium· 6.5
1mo ago

Nodemailer versions >= 6.9.16 and < 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comme…

Nodemailer versions >= 6.9.16 and < 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser, a comment closed immediately before a non-break character causes the tokenizer to concatenate the atoms surrounding the comme…

▾ Sunlitnodemailer · nodemailerEPSS 0.38%via NVD
CVE-2026-92598Medium· 6.5PoC
1mo ago

Nodemailer before 9.1.0 fails to apply UTS-46 normalization when encoding international domain names, causing the domain resolver to compute a different Punycode A-label than standards-compliant parsers

Nodemailer before 9.1.0 fails to apply UTS-46 normalization when encoding international domain names, causing the domain resolver to compute a different Punycode A-label than standards-compliant parsers. Attackers can craft recipient add…

▾ Twilightnodemailer · nodemailerEPSS 0.40%via NVD
CVE-2026-91835Low· 2.8PoC
1mo ago

A vulnerability was detected in OpenClaw ClawScan up to 0.1.6

A vulnerability was detected in OpenClaw ClawScan up to 0.1.6. The impacted element is the function IsBinaryFile of the file internal/runner/static_scanner.go of the component File Classifier. The manipulation results in interpretation c…

▾ TwilightOpenClaw · ClawScanEPSS 0.16%via NVD
CVE-2026-86818Medium· 4.8
1mo ago

fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv, that added a mailto scheme parser in version 4.1.3

fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv, that added a mailto scheme parser in version 4.1.3. In versions 4.1.3 and 4.1.4, the mailto parser compares each query field name to the reserved nam…

▾ Sunlitfast-uri · fast-uriEPSS 0.25%via NVD
CVE-2026-88004High· 7.4
1mo ago

Traefik is an open source HTTP reverse proxy and load balancer

Traefik is an open source HTTP reverse proxy and load balancer. From 3.2.0 until 3.7.13, Traefik entrypoint defenses aliasHeadersStrategy, underscoreHeadersStrategy, and forwardedHeaders inspect req.Header but not req.Trailer, allowing a…

▾ Twilighttraefik · traefikEPSS 0.45%via NVD
CVE-2026-87627Medium· 6.5⚖ disputed
1mo ago

Interpretation conflict in Safebrowsing in Google Chrome on on Mac prior to 153.0.8010.36 allowed a remote attacker leveraging social engineering to bypass system access restrictions via a crafted file

Interpretation conflict in Safebrowsing in Google Chrome on on Mac prior to 153.0.8010.36 allowed a remote attacker leveraging social engineering to bypass system access restrictions via a crafted file. (Chromium security severity: Low)

▾ Sunlitgoogle · chromeEPSS 0.27%via NVD
GHSA-wmmp-3585-3rmpMedium· 6.5
1mo ago

Nodemailer: IDN/Punycode domain allow-list bypass leads to email delivery to an attacker-controlled domain

Nodemailer: IDN/Punycode domain allow-list bypass leads to email delivery to an attacker-controlled domain

▾ Sunlitnodemailer · nodemailervia GHSA
GHSA-cc9r-2j5m-2m83Medium· 6.5
1mo ago

Nodemailer: Recipient-domain validation bypass via RFC 5322 comment mis-parsing leads to email delivery to an attacker-controlled domain

Nodemailer: Recipient-domain validation bypass via RFC 5322 comment mis-parsing leads to email delivery to an attacker-controlled domain

▾ Sunlitnodemailer · nodemailervia GHSA
CWE-436 vulnerabilities (CVEs) — page 2 · VulnSea