VulnSea

Daily digest

Sunday 23 August 2026

A quiet day: only 48 new CVEs against a recent average of about 288. Of those, 7 critical and 12 high. One arrived with exploitation evidence or public exploit code already attached. justhtml was the most-affected vendor with 9.

48
New CVEs
7
Critical
0
KEV additions
2
Records changed

New this day, ranked by depth score

The 12 that matter most of the 48 published.

CVE-2026-10053High· 8.5PoC
2mo ago

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.8 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 that under certain conditions could have allowed an authenticated user to achieve remote code execu…

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.8 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 that under certain conditions could have allowed an authenticated user to achieve remote code execu…

▾ Midnightgitlab · gitlabEPSS 0.82%via NVD
CVE-2026-78155Critical· 9.9
2mo ago

privilege escalation in StackGres operator allows a low-privilege tenant who owns a database to gain administrator privileges

privilege escalation in StackGres operator allows a low-privilege tenant who owns a database to gain administrator privileges

▾ Midnightongres · stackgresEPSS 0.52%via NVD
CVE-2026-78050Critical· 9.9
2mo ago

A vulnerability was found in Comfast CF-N1-S 2.6.0.1

A vulnerability was found in Comfast CF-N1-S 2.6.0.1. The affected element is the function sub_41AD7C of the file /cgi-bin/mbox-config?method=SET&section=ntp_timezone of the component Web Management. The manipulation of the argument time…

▾ MidnightEPSS 0.79%via NVD
CVE-2026-8445Critical· 9.8
2mo ago

justhtml versions <= 1.11.0 (fixed in 1.12.0) do not sufficiently escape HTML-significant characters (angle brackets) in text nodes when converting a parsed document to Markdown via to_markdown()

justhtml versions <= 1.11.0 (fixed in 1.12.0) do not sufficiently escape HTML-significant characters (angle brackets) in text nodes when converting a parsed document to Markdown via to_markdown(). While a small set of Markdown metacharac…

▾ Midnightjusthtml · justhtmlEPSS 0.64%via NVD
CVE-2026-78183Critical· 9.8
2mo ago

DBD::Pg version 3.21.0 for Perl has a heap out-of-bounds write in quote_float. quote_float() allocates the length of the string + 1, which is the size of the bare numeric symbol plus NULL

DBD::Pg version 3.21.0 for Perl has a heap out-of-bounds write in quote_float. quote_float() allocates the length of the string + 1, which is the size of the bare numeric symbol plus NULL. But for special literals NaN, Inf, +Inf, -Inf,…

▾ MidnightEPSS 0.67%via NVD
CVE-2026-7808Critical· 9.8
2mo ago

justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content (e.g., script or style) to survive sanitization, potentially leading to cross-site scripting

justhtml before 1.16.0 contains multiple HTML sanitization bypass issues that can allow active/dangerous content (e.g., script or style) to survive sanitization, potentially leading to cross-site scripting. The issues primarily affect ad…

▾ Midnightjusthtml · justhtmlEPSS 0.59%via NVD
CVE-2026-5388Critical· 9.8
2mo ago

justhtml before 1.15.0 contains multiple security issues in URL sanitization helpers (clean_url_value/clean_url_in_js_string), HTML serialization, Markdown passthrough (html_passthrough=True), and several custom sanitization-policy edge …

justhtml before 1.15.0 contains multiple security issues in URL sanitization helpers (clean_url_value/clean_url_in_js_string), HTML serialization, Markdown passthrough (html_passthrough=True), and several custom sanitization-policy edge …

▾ Midnightjusthtml · justhtmlEPSS 0.59%via NVD
CVE-2026-13598Critical· 9.8
2mo ago

The RestrictMate WordPress plugin before 1.3.0 does not restrict the user role supplied during account registration, allowing unauthenticated attackers to create a new administrator account and gain a logged-in administrator session, le…

The RestrictMate WordPress plugin before 1.3.0 does not restrict the user role supplied during account registration, allowing unauthenticated attackers to create a new administrator account and gain a logged-in administrator session, le…

▾ MidnightEPSS 0.50%via NVD
CVE-2026-16149High· 8.8
2mo ago

The Security Hardener plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 2.4.4

The Security Hardener plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 2.4.4. The vulnerability exists because the plugin's user-enumeration protection, which is enabled by default, hooks …

▾ TwilightEPSS 0.59%via NVD
CVE-2026-0551High· 8.8
2mo ago

The PPWP – Password Protect Pages plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.9.18 via deserialization of untrusted input from the 'post_protection_roles' vulnerable parameter

The PPWP – Password Protect Pages plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.9.18 via deserialization of untrusted input from the 'post_protection_roles' vulnerable parameter. This …

▾ TwilightEPSS 0.75%via NVD
CVE-2026-78136High· 7.8
2mo ago

chirpmyradio CHIRP before 39178db allows eval injection via crafted CSV data

chirpmyradio CHIRP before 39178db allows eval injection via crafted CSV data. This occurs in _clean_tmode in drivers/kenwood_itm.py.

▾ TwilightEPSS 0.21%via NVD
CVE-2026-9769High· 7.5
2mo ago

justhtml through 1.9.1 (fixed in 1.10.0) is vulnerable to uncontrolled recursion leading to denial of service

justhtml through 1.9.1 (fixed in 1.10.0) is vulnerable to uncontrolled recursion leading to denial of service. During JustHTML() construction, TreeBuilder.finish() unconditionally calls _populate_selectedcontent(), which recursively trav…

▾ Twilightjusthtml · justhtmlEPSS 0.34%via NVD

Most-changed records

Existing CVEs whose severity, score, KEV or exploitation status moved.

  • CVE-2017-8046Malicious PATCH requests submitted to servers using Spring Data REST versions prior to 2.6.9 (Ingalls SR9), versions prior to 3.0.1 (Kay SR1) and Spring Boot versions prior to 1.5.9, 2.0 M6 can use specially crafted JSON data to run arbi…87
  • CVE-2018-0101A vulnerability in the Secure Sockets Layer (SSL) VPN functionality of the Cisco Adaptive Security Appliance (ASA) Software could allow an unauthenticated, remote attacker to cause a reload of the affected system or to remotely execute c…84

Most-affected vendors

By CVEs published in the period.