VulnSea

Weekly digest

Week 12, 2026 (16–22 Mar)

A busier-than-usual week with 148 new CVEs (recent average about 111). Severity skewed high: 13 critical and 76 high, 60% of the total. 25 arrived with exploitation evidence or public exploit code already attached. CISA added 5 CVEs to the Known Exploited Vulnerabilities catalog. linux was the most-affected vendor with 22.

148
New CVEs
13
Critical
5
KEV additions
0
Records changed

Added to CISA KEV

Confirmed exploitation in the wild — federal remediation deadlines attach to these.

CVE-2025-32432Critical· 10.0CISA KEVPoC
1y ago

Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond

Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. Starting from version 3.0.0-RC1 to before 3.9.15, 4.0.0-RC1 to before 4.14.15, and 5.0.0-RC1 to before 5.6.17, Craft is vulnerable to r…

▾ Hadalcraftcms · craft_cmsEPSS 100%via NVD
CVE-2025-31277High· 8.8CISA KEVPoC
1y ago

The issue was addressed with improved memory handling

The issue was addressed with improved memory handling. This issue is fixed in Safari 18.6, iOS 18.6 and iPadOS 18.6, macOS Sequoia 15.6, tvOS 18.6, visionOS 2.6, watchOS 11.6. Processing maliciously crafted web content may lead to memory…

▾ Abyssalapple · safariEPSS 1.7%via NVD
CVE-2025-66376High· 7.2CISA KEV
9mo ago

Zimbra Collaboration (ZCS) 10 before 10.0.18 and 10.1 before 10.1.13 allows Classic UI stored XSS via Cascading Style Sheets (CSS) @import directives in an HTML e-mail message.

Zimbra Collaboration (ZCS) 10 before 10.0.18 and 10.1 before 10.1.13 allows Classic UI stored XSS via Cascading Style Sheets (CSS) @import directives in an HTML e-mail message.

▾ Abyssalsynacor · zimbra_collaboration_suiteEPSS 20%via NVD
CVE-2025-43510High· 7.8CISA KEV
10mo ago

A memory corruption issue was addressed with improved lock state checking

A memory corruption issue was addressed with improved lock state checking. This issue is fixed in iOS 18.7.2 and iPadOS 18.7.2, iOS 26.1 and iPadOS 26.1, macOS Sequoia 15.7.2, macOS Sonoma 14.8.2, macOS Tahoe 26.1, tvOS 26.1, visionOS 26…

▾ Abyssalapple · ipadosEPSS 0.36%via NVD
CVE-2025-43520Medium· 5.5CISA KEVPoC
10mo ago

A memory corruption issue was addressed with improved memory handling

A memory corruption issue was addressed with improved memory handling. This issue is fixed in iOS 18.7.2 and iPadOS 18.7.2, iOS 26.1 and iPadOS 26.1, macOS Sequoia 15.7.2, macOS Sonoma 14.8.2, macOS Tahoe 26.1, tvOS 26.1, visionOS 26.1, …

▾ Midnightapple · ipadosEPSS 0.43%via NVD

New this week, ranked by depth score

The 12 that matter most of the 148 published.

CVE-2026-3085High· 8.80day
7mo ago

GStreamer rtpqdm2depay Heap-based Buffer Overflow Remote Code Execution Vulnerability

GStreamer rtpqdm2depay Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required…

▾ Abyssalgstreamer · gstreamerEPSS 1.3%via NVD
CVE-2026-3083High· 8.80day
7mo ago

GStreamer rtpqdm2depay Out-Of-Bounds Write Remote Code Execution Vulnerability

GStreamer rtpqdm2depay Out-Of-Bounds Write Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exp…

▾ Abyssalgstreamer · gstreamerEPSS 0.82%via NVD
CVE-2026-3082High· 7.80day
7mo ago

GStreamer JPEG Parser Heap-based Buffer Overflow Remote Code Execution Vulnerability

GStreamer JPEG Parser Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required …

▾ Abyssalgstreamer · gstreamerEPSS 0.82%via NVD
CVE-2026-2923High· 7.80day
7mo ago

GStreamer DVB Subtitles Out-Of-Bounds Write Remote Code Execution Vulnerability

GStreamer DVB Subtitles Out-Of-Bounds Write Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to ex…

▾ Abyssalgstreamer · gstreamerEPSS 0.74%via NVD
CVE-2026-2922High· 7.80day
7mo ago

GStreamer RealMedia Demuxer Out-Of-Bounds Write Remote Code Execution Vulnerability

GStreamer RealMedia Demuxer Out-Of-Bounds Write Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required t…

▾ Abyssalgstreamer · gstreamerEPSS 0.44%via NVD
CVE-2026-2921High· 7.80day
7mo ago

GStreamer RIFF Palette Integer Overflow Remote Code Execution Vulnerability

GStreamer RIFF Palette Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required to exploi…

▾ Abyssalgstreamer · gstreamerEPSS 0.88%via NVD
CVE-2026-2920High· 7.80day
7mo ago

GStreamer ASF Demuxer Heap-based Buffer Overflow Remote Code Execution Vulnerability

GStreamer ASF Demuxer Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. Interaction with this library is required …

▾ Abyssalgstreamer · gstreamerEPSS 0.79%via NVD
CVE-2026-33186Critical· 9.1PoC
7mo ago

gRPC-Go is the Go language implementation of gRPC

gRPC-Go is the Go language implementation of gRPC. Versions prior to 1.79.3 have an authorization bypass resulting from improper input validation of the HTTP/2 `:path` pseudo-header. The gRPC-Go server was too lenient in its routing logi…

▾ Abyssalgrpc · grpcEPSS 1.6%via NVD
CVE-2026-27962Critical· 9.1PoC
7mo ago

Authlib is a Python library which builds OAuth and OpenID Connect servers

Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to version 1.6.9, a JWK Header Injection vulnerability in authlib's JWS implementation allows an unauthenticated attacker to forge arbitrary JWT tokens that…

▾ Abyssalauthlib · authlibEPSS 0.56%via NVD
CVE-2025-71257High· 7.3PoC
7mo ago

BMC FootPrints ITSM versions 20.20.02 through 20.24.01.001 contain an authentication bypass vulnerability due to improper enforcement of security filters on restricted REST API endpoints and servlets

BMC FootPrints ITSM versions 20.20.02 through 20.24.01.001 contain an authentication bypass vulnerability due to improper enforcement of security filters on restricted REST API endpoints and servlets. Unauthenticated remote attackers can…

▾ Midnightbmc · footprintsEPSS 45%via NVD
CVE-2025-50881High· 8.8PoC
7mo ago

The `flow/admin/moniteur.php` script in Use It Flow administration website before 10.0.0 is vulnerable to Remote Code Execution

The `flow/admin/moniteur.php` script in Use It Flow administration website before 10.0.0 is vulnerable to Remote Code Execution. When handling GET requests, the script takes user-supplied input from the `action` URL parameter, performs i…

▾ MidnightEPSS 0.63%via NVD
CVE-2026-33310High· 8.8PoC
7mo ago

Intake has a Command Injection via shell() Expansion in Parameter Defaults

Intake has a Command Injection via shell() Expansion in Parameter Defaults

▾ Midnightintake · intakeEPSS 0.44%via OSV

Most-affected vendors

By CVEs published in the period.