VulnSea

apache_allura vulnerabilities

CVEs whose affected-version data names the apache_allura package. Each record lists the affected and patched versions; check a specific version with the dependency checker or POST /api/sbom.

4 CVEsRSS

CVE-2026-92120Critical· 9.1
2w ago

OAuth1 Request Replay Attack vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0 which fixes the issue.

OAuth1 Request Replay Attack vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0 which fixes the issue.

▾ MidnightApache Software Foundation · Apache AlluraEPSS 0.27%via NVD
CVE-2026-92119Critical· 9.1
2w ago

REST API Mass Assignment vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.

REST API Mass Assignment vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.

▾ MidnightApache Software Foundation · Apache AlluraEPSS 0.30%via NVD
CVE-2026-92116Critical· 9.1
2w ago

OAuth1 callback validation vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.

OAuth1 callback validation vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.

▾ MidnightApache Software Foundation · Apache AlluraEPSS 0.27%via NVD
CVE-2026-80181Critical· 9.1
1mo ago

Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.

Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: through 1.20.0. Users are recommended to upgrade to version 1.21.0, which fixes the issue.

▾ MidnightApache Software Foundation · Apache AlluraEPSS 0.46%via NVD
apache_allura vulnerabilities (CVEs) · VulnSea