VulnSea

communications_operations_monitor vulnerabilities

CVEs whose affected-version data names the communications_operations_monitor package. Each record lists the affected and patched versions; check a specific version with the dependency checker or POST /api/sbom.

6 CVEsRSS

CVE-2021-41184Medium· 6.5PoC
5y ago

jQuery-UI is the official jQuery user interface library

jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the `of` option of the `.position()` util from untrusted sources may execute untrusted code. The issue is fixed in jQuery UI 1.13.0.…

▾ Twilightjqueryui · jquery_uiEPSS 41%via NVD
CVE-2021-41183Medium· 6.5
5y ago

jQuery-UI is the official jQuery user interface library

jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of various `*Text` options of the Datepicker widget from untrusted sources may execute untrusted code. The issue is fixed in jQuery UI …

▾ Sunlitjqueryui · jquery_uiEPSS 8.5%via NVD
CVE-2021-41182Medium· 6.5PoC
5y ago

jQuery-UI is the official jQuery user interface library

jQuery-UI is the official jQuery user interface library. Prior to version 1.13.0, accepting the value of the `altField` option of the Datepicker widget from untrusted sources may execute untrusted code. The issue is fixed in jQuery UI 1.…

▾ Twilightjqueryui · jquery_uiEPSS 39%via NVD
CVE-2019-5482Critical· 9.8
7y ago

Heap buffer overflow in the TFTP protocol handler in cURL 7.19.4 to 7.65.3.

Heap buffer overflow in the TFTP protocol handler in cURL 7.19.4 to 7.65.3.

▾ Midnighthaxx · curlEPSS 18%via NVD
CVE-2019-5481Critical· 9.8
7y ago

Double-free vulnerability in the FTP-kerberos code in cURL 7.52.0 to 7.65.3.

Double-free vulnerability in the FTP-kerberos code in cURL 7.52.0 to 7.65.3.

▾ Midnighthaxx · curlEPSS 7.5%via NVD
CVE-2019-16056High· 7.5⚖ disputed
7y ago

An issue was discovered in Python through 2.7.16, 3.x through 3.5.7, 3.6.x through 3.6.9, and 3.7.x through 3.7.4

An issue was discovered in Python through 2.7.16, 3.x through 3.5.7, 3.6.x through 3.6.9, and 3.7.x through 3.7.4. The email module wrongly parses email addresses that contain multiple @ characters. An application that uses the email mod…

▾ Twilightpython · pythonEPSS 5.1%via NVD
communications_operations_monitor vulnerabilities (CVEs) · VulnSea