VulnSea

storage_automation_store vulnerabilities

CVEs whose affected-version data names the storage_automation_store package. Each record lists the affected and patched versions; check a specific version with the dependency checker or POST /api/sbom.

6 CVEsRSS

CVE-2019-6110Medium· 6.8PoC
7y ago

In OpenSSH 7.9, due to accepting and displaying arbitrary stderr output from the server, a malicious server (or Man-in-The-Middle attacker) can manipulate the client output, for example to use ANSI control codes to hide additional files …

In OpenSSH 7.9, due to accepting and displaying arbitrary stderr output from the server, a malicious server (or Man-in-The-Middle attacker) can manipulate the client output, for example to use ANSI control codes to hide additional files …

▾ Twilightopenbsd · opensshEPSS 25%via NVD
CVE-2019-6109Medium· 6.8
7y ago

An issue was discovered in OpenSSH 7.9

An issue was discovered in OpenSSH 7.9. Due to missing character encoding in the progress display, a malicious server (or Man-in-The-Middle attacker) can employ crafted object names to manipulate the client output, e.g., by using ANSI co…

▾ Sunlitopenbsd · opensshEPSS 3.8%via NVD
CVE-2018-0734Medium· 5.9
8y ago

The OpenSSL DSA signature algorithm has been shown to be vulnerable to a timing side channel attack

The OpenSSL DSA signature algorithm has been shown to be vulnerable to a timing side channel attack. An attacker could use variations in the signing algorithm to recover the private key. Fixed in OpenSSL 1.1.1a (Affected 1.1.1). Fixed in…

▾ Sunlitopenssl · opensslEPSS 12%via NVD
CVE-2018-8014Critical· 9.8
8y ago

The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8, 8.5.0 to 8.5.31, 8.0.0.RC1 to 8.0.52, 7.0.41 to 7.0.88 are insecure and enable 'supportsCredentials' for all origins

The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8, 8.5.0 to 8.5.31, 8.0.0.RC1 to 8.0.52, 7.0.41 to 7.0.88 are insecure and enable 'supportsCredentials' for all origins. It is expected that users of the…

▾ Midnightapache · tomcatEPSS 21%via NVD
CVE-2018-1258High· 8.8
8y ago

Spring Framework version 5.0.5 when used in combination with any versions of Spring Security contains an authorization bypass when using method security

Spring Framework version 5.0.5 when used in combination with any versions of Spring Security contains an authorization bypass when using method security. An unauthorized malicious user can gain unauthorized access to methods that should …

▾ Twilightpivotal_software · spring_securityEPSS 2.5%via NVD
CVE-2017-5645Critical· 9.8PoC
9y ago

In Apache Log4j 2.x before 2.8.2, when using the TCP socket server or UDP socket server to receive serialized log events from another application, a specially crafted binary payload can be sent that, when deserialized, can execute arbitr…

In Apache Log4j 2.x before 2.8.2, when using the TCP socket server or UDP socket server to receive serialized log events from another application, a specially crafted binary payload can be sent that, when deserialized, can execute arbitr…

▾ Abyssalapache · log4jEPSS 89%via NVD
storage_automation_store vulnerabilities (CVEs) · VulnSea