VulnSea

Tagged “csaf”

CVEs tagged csaf, newest first.

7670 CVEsRSS

CVE-2026-83608High· 3.1
2mo ago

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module. Prior to @xmldom/xmldom versions 0.8.15 and 0.9.12, and in xmldom version 0.6.0 and earlier, the DOCUMENT_TYPE_NODE branch in lib/d…

▾ Twilightxmldom · @xmldom/xmldomEPSS 0.61%via NVD
CVE-2026-84202High· 8.8
2mo ago

ModelScope uses PyYAML's unsafe yaml.Loader to parse model configuration files, allowing arbitrary code execution through Python object construction tags

ModelScope uses PyYAML's unsafe yaml.Loader to parse model configuration files, allowing arbitrary code execution through Python object construction tags. Attackers can craft malicious model repositories with poisoned configuration files…

▾ TwilightRed Hat · Red Hat OpenShift AI 3.4EPSS 0.68%via NVD
CVE-2026-83557Medium· 5.6
2mo ago

DefaultBaseTypeLimitingValidator is the PolymorphicTypeValidator applied automatically whenever @JsonTypeInfo is used without an explicitly configured custom validator

DefaultBaseTypeLimitingValidator is the PolymorphicTypeValidator applied automatically whenever @JsonTypeInfo is used without an explicitly configured custom validator. It denies polymorphic resolution only for a fixed set of "unsafe bas…

▾ SunlitRed Hat · Red Hat Enterprise Linux 8EPSS 0.72%via NVD
CVE-2026-19032Medium· 5.3
2mo ago

jackson-databind's deserializer for java.nio.file.Path resolves an attacker-supplied URI without restricting the URI scheme

jackson-databind's deserializer for java.nio.file.Path resolves an attacker-supplied URI without restricting the URI scheme. In JDKFromStringDeserializer.NioPathHelper.deserialize, a string bound from untrusted JSON is passed to new URI(…

▾ Sunlitjackson · tools.jackson.core:jackson-databindEPSS 0.57%via NVD
CVE-2026-75538High· 8.2
2mo ago

An attacker that connects to an open Erlang TCP port that uses the inet driver with {packet,4} mode can use a signed overflow in an incorrect packet length calculation to overflow the receive buffer into the VM allocator area and beyond …

An attacker that connects to an open Erlang TCP port that uses the inet driver with {packet,4} mode can use a signed overflow in an incorrect packet length calculation to overflow the receive buffer into the VM allocator area and beyond …

▾ TwilightErlang · otpEPSS 0.85%via NVD
CVE-2026-74994Medium· 6.0
2mo ago

The mod_auth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory blocks into a single shared user/group namespace

The mod_auth module in OTP's inets httpd server, when configured with dets or mnesia authentication backends and multiple directory configuration blocks, collapses all directory blocks into a single shared user/group namespace. A user ad…

▾ SunlitErlang · otpEPSS 0.63%via NVD
CVE-2026-74835High· 8.7
2mo ago

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6,…

The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6,…

▾ TwilightErlang · otpEPSS 0.58%via NVD
CVE-2026-73812High· 8.3
2mo ago

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt

httpd function check_header/3 rejects duplicate Content-Length (per CVE-2026-23941) but never checks for the TE+CL co-presence that RFC 9112 §6.3 identifies as a probable smuggling attempt. handle_body/3 frames by chunked and silently di…

▾ TwilightErlang · otpEPSS 0.52%via NVD
CVE-2026-73276High· 8.3⚖ disputed
2mo ago

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before …

Gracefulness code ignored cases that should be rejected, resulting in possible HTTP Request Smuggling opportunities. This issue affects OTP from OTP 22.2 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before …

▾ TwilightErlang · otpEPSS 0.58%via NVD
CVE-2026-73270High· 8.2
2mo ago

Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by requesting them with different casing, on deployments whose fil…

Improper Handling of Case Sensitivity vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by requesting them with different casing, on deployments whose fil…

▾ TwilightErlang · otpEPSS 0.93%via NVD
CVE-2026-70405Medium· 6.3
2mo ago

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP snmp allows a remote attacker to degrade availability by sending an SNMP message containing a BER INTEGER whose length field is arbitrarily large. snmp_pdus:…

Improper Validation of Specified Quantity in Input vulnerability in Erlang/OTP snmp allows a remote attacker to degrade availability by sending an SNMP message containing a BER INTEGER whose length field is arbitrarily large. snmp_pdus:…

▾ SunlitErlang · otpEPSS 0.71%via NVD
CVE-2026-70399High· 8.7
2mo ago

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by opening and holding open a large number of connections

Allocation of Resources Without Limits or Throttling vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of service by opening and holding open a large number of connections. The max_clients …

▾ TwilightErlang · otpEPSS 0.93%via NVD
CVE-2026-66835High· 8.2
2mo ago

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by prefixing the request path with an extra slash. httpd_request:validate_uri/1 normal…

Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a mod_auth protected directory by prefixing the request path with an extra slash. httpd_request:validate_uri/1 normal…

▾ TwilightErlang · otpEPSS 0.97%via NVD
CVE-2026-66357High· 8.3
2mo ago

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines)

httpd has never implemented obs-fold (RFC 2616 §2.2 / RFC 7230 §3.2.4 header continuation lines). Every CRLF followed by a non-CRLF octet unconditionally starts a new header. This missing feature became a security concern as the understa…

▾ TwilightErlang · otpEPSS 0.58%via NVD
CVE-2026-63435Medium· 5.3
2mo ago

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending

Mail is an internet library for Ruby designed to handle email generation, parsing, and sending. Prior to 2.9.1, Mail::Utilities.q_value_decode and Mail::Utilities.b_value_decode used a single String#match and an overly greedy charset cap…

▾ Sunlitmail · mailEPSS 0.45%via NVD
CVE-2026-84196High· 7.7
2mo ago

Kyverno before 1.18.0 contains a server-side request forgery vulnerability in apiCall.service.url that allows authenticated users to send arbitrary HTTP requests by injecting user-controlled input through variable substitution

Kyverno before 1.18.0 contains a server-side request forgery vulnerability in apiCall.service.url that allows authenticated users to send arbitrary HTTP requests by injecting user-controlled input through variable substitution. Attackers…

▾ Twilightkyverno · github.com/kyverno/kyvernoEPSS 0.35%via NVD
CVE-2026-84199High· 7.7PoC
2mo ago

Kyverno before 1.16.2 contains a server-side request forgery (SSRF) vulnerability in the APICall feature

Kyverno before 1.16.2 contains a server-side request forgery (SSRF) vulnerability in the APICall feature. The URL field in a Policy's ServiceCall configuration is not validated, so a user with namespace-level Policy creation permissions …

▾ Midnightkyverno · kyvernoEPSS 0.36%via NVD
CVE-2026-84195High· 7.7
2mo ago

Kyverno before 1.16.4 automatically attaches the admission controller's ServiceAccount token to outbound HTTP requests in apiCall service mode without explicit authorization headers

Kyverno before 1.16.4 automatically attaches the admission controller's ServiceAccount token to outbound HTTP requests in apiCall service mode without explicit authorization headers. Attackers can exfiltrate the token by directing apiCal…

▾ Twilightkyverno · github.com/kyverno/kyvernoEPSS 0.39%via NVD
CVE-2025-15613Medium· 6.5
2mo ago

Kyverno before v1.13.4 is vulnerable to server-side request forgery (SSRF) via its Service Call functionality

Kyverno before v1.13.4 is vulnerable to server-side request forgery (SSRF) via its Service Call functionality. An attacker with permission to create Kyverno (Cluster)Policies can specify an external URL in a policy's apiCall/service conf…

▾ Sunlitkyverno · github.com/kyverno/kyvernoEPSS 0.36%via NVD
CVE-2026-83610Medium· 5.3
2mo ago

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module

xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) DOMParser and XMLSerializer module. Prior to @xmldom/xmldom versions 0.8.15 and 0.9.12, and in xmldom version 0.6.0 and earlier, Document.createEntityReference(name) a…

▾ Sunlitxmldom · @xmldom/xmldomEPSS 0.59%via NVD
CVE-2026-84304High· 7.5
2mo ago

gRPC-Go is the Go language implementation of gRPC

gRPC-Go is the Go language implementation of gRPC. Prior to 1.83.1, internal/transport/transport.go stores each fragmented HTTP/2 DATA frame as a separate recvMsg in recvBuffer, so millions of one-byte frames can consume disproportionate…

▾ Twilightgrpc · google.golang.org/grpcEPSS 0.61%via NVD
CVE-2026-84371Medium· 5.4
2mo ago

ApostropheCMS is an open-source Node.js content management system, and sanitize-html provides a simple HTML sanitizer with a clear API

ApostropheCMS is an open-source Node.js content management system, and sanitize-html provides a simple HTML sanitizer with a clear API. From version 1.9.0 until version 2.17.7, packages/sanitize-html/index.js validates an animation value…

▾ SunlitRed Hat · Red Hat Satellite 6EPSS 0.30%via NVD
CVE-2026-84305Medium· 6.2
2mo ago

sqlparse is a non-validating SQL parser module for Python

sqlparse is a non-validating SQL parser module for Python. Prior to 0.6.0, sqlparse.format(sql, reindent=True) and sqlformat --reindent route attacker-controlled parenthesized tuple lists through ReindentFilter._get_offset() in sqlparse/…

▾ Sunlitsqlparse · sqlparseEPSS 0.19%via NVD
CVE-2026-84309Medium· 5.5
2mo ago

pypdf is a free and open-source pure-python PDF library

pypdf is a free and open-source pure-python PDF library. Prior to 6.16.0, an attacker can craft a PDF whose cyclic tree structure causes pypdf/generic/_data_structures.py TreeObject.insert_child to follow /Next links indefinitely when a …

▾ Sunlitpypdf_project · pypdfEPSS 0.19%via NVD
CVE-2026-84311Low· 3.3⚖ disputed
2mo ago

pypdf is a free and open-source pure-python PDF library

pypdf is a free and open-source pure-python PDF library. Prior to 6.16.1, an attacker can craft a PDF that causes pypdf/_page.py PageObject._extract_text and PageObject.extract_xform_text to traverse a directed acyclic graph of reused fo…

▾ Sunlitpypdf_project · pypdfEPSS 0.14%via NVD
CVE-2026-84310Low· 3.3⚖ disputed
2mo ago

pypdf is a free and open-source pure-python PDF library

pypdf is a free and open-source pure-python PDF library. Prior to 6.16.1, an attacker can craft a PDF that causes pypdf/_doc_common.py _get_outline to consume long runtimes and large amounts of memory when retrieving document outlines wi…

▾ Sunlitpypdf_project · pypdfEPSS 0.14%via NVD
CVE-2026-13732High· 7.0
2mo ago

A flaw was found in GDB's STABS debug format parser

A flaw was found in GDB's STABS debug format parser. The read_member_functions() function in gdb/stabsread.c contains a linked list removal bug in the code that separates destructor and non-destructor member functions of C++ classes. The…

▾ TwilightRed Hat · gdbEPSS 0.14%via NVD
CVE-2026-12894High· 8.8
2mo ago

A flaw was found in the Qute template engine, which is used by Quarkus to generate dynamic content like HTML pages or emails

A flaw was found in the Qute template engine, which is used by Quarkus to generate dynamic content like HTML pages or emails. The issue exists in the component responsible for looking up data values (ReflectionValueResolver), which fails…

▾ TwilightQuarkus · io.quarkus:quarkus-quteEPSS 0.97%via NVD
CVE-2026-17615High· 7.5
2mo ago

A flaw was found in RESTEasy's SourceProvider

A flaw was found in RESTEasy's SourceProvider. This vulnerability allows an unauthenticated attacker to perform an unauthenticated remote file read. By sending a specially crafted XML body with a DOCTYPE declaration referencing external …

▾ TwilightRed Hat · rhbk/keycloak-operator-bundleEPSS 0.85%via NVD
CVE-2026-82662Medium· 6.5PoC
2mo ago

Nodemailer before 8.0.8 disables TLS certificate verification in lib/fetch/index.js through rejectUnauthorized: false, allowing attackers to intercept OAuth2 token requests

Nodemailer before 8.0.8 disables TLS certificate verification in lib/fetch/index.js through rejectUnauthorized: false, allowing attackers to intercept OAuth2 token requests. Attackers in a machine-in-the-middle position can capture OAuth…

▾ Twilightnodemailer · nodemailerEPSS 0.19%via NVD
CVEs tagged “csaf” — page 169 · VulnSea