CVE-2026-105077High· 7.1▾ TwilightUnauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions.
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 39.1 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
0.2%
Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.19 versions.
ad-inserter >= n/a <= 2.8.19Update to 2.8.20 or a higher version.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-118094Medium· 6.5WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability
CVE-2026-114709Medium· 6.5WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability
CVE-2026-114194Medium· 6.5WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability
CVE-2026-107864Medium· 6.5Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Stored XSS.This issue affects Ad Inserter: from n/a through 2.8.18.
CVE-2026-97077High· 7.1Unauthenticated Cross Site Scripting (XSS) in Ad Inserter <= 2.8.18 versions.
CVE-2026-89427Medium· 6.1The Ad Inserter – Ad Manager & AdSense Ads plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 's' Search Parameter in all versions up to, and including, 2.8.18 due to insufficient input sanitization and output escap…