CVE-2026-105643High· 7.3▾ TwilightGhost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in …
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 40.2 · likelihood 0.1 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake.
Exploit-prediction probability, daily snapshots since Oct 6.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via NVD
Last analysed / modified upstream
0.3%
0.3% → 0.3%
Ghost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in post content that ran when another staff user opened the post in the editor, potentially compromising that user’s admin session. Self-hosted sites should leave the new security.embedPreviewUrl configuration option at its default value. This issue is fixed in version 6.67.0.
Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
Affected packages:
ghost >= 6.34.0, < 6.67.0Patched in:
ghost 6.67.0Connected by shared product, vendor, weakness, or advisory.
CVE-2026-105679High· 7.3Ghost is a Node.js content management system
CVE-2026-105649High· 7.3Ghost is a Node.js content management system
CVE-2026-105650High· 8.1Ghost is a Node.js content management system
CVE-2026-105651High· 7.3Ghost is a Node.js content management system
CVE-2026-105644Medium· 6.8Ghost is a Node.js content management system
CVE-2026-104414High· 8.1Ghost from 2.5.0 before 6.64.0 contains a stored cross-site scripting vulnerability that allows attackers to inject untrusted scripts into post content via oEmbed photo responses