CVE-2026-110192Medium· 6.5▾ SunlitIBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.
▾ Sunlit zone — Low / medium · no exploitation signal
impact 35.8 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
0.2%
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.
langflow_oss >= 1.0.0 <= 1.12.8Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-104314Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-18894Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-104309Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-104316Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110190Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110244High· 8.8Langflow OSS is affected by multiple vulnerabilities