CVE-2026-17308Medium· 6.8▾ SunlitIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to obtain sensitive credentials and manipulate tool responses due to improper certificate validation.
▾ Sunlit zone — Low / medium · no exploitation signal
impact 37.4 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
0.1%
IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to obtain sensitive credentials and manipulate tool responses due to improper certificate validation.
api_connect >= 12.1.0.0 <= 12.1.1.2IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3 Fix Central Link: https://www.ibm.com/support/pages/node/7290205
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-17309High· 8.0Multiple Vulnerabilities in IBM API Connect
CVE-2026-17332High· 8.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17333High· 8.0Multiple Vulnerabilities in IBM API Connect
CVE-2026-19129Medium· 6.8Multiple Vulnerabilities in IBM API Connect
CVE-2026-105002High· 7.5Multiple Vulnerabilities in IBM API Connect
CVE-2026-105459Medium· 6.8Multiple Vulnerabilities in IBM API Connect