CVE-2026-17319High· 7.1▾ TwilightIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to modify tool configuration and cause a denial of service due to improper authorization. Information supplied by the client is relied on when deciding…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 39.1 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to modify tool configuration and cause a denial of service due to improper authorization. Information supplied by the client is relied on when deciding what a user is allowed to do, which could allow unauthorized changes that disrupt service.
api_connect >= 12.1.0.0 <= 12.1.1.2IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3 Fix Central Link: https://www.ibm.com/support/pages/node/7290205
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-19131Medium· 6.5Multiple Vulnerabilities in IBM API Connect
CVE-2026-17362Critical· 9.8Multiple Vulnerabilities in IBM API Connect
CVE-2026-17318High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17323High· 8.2Multiple Vulnerabilities in IBM API Connect
CVE-2026-17320High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17316High· 7.2Multiple Vulnerabilities in IBM API Connect