CVE-2026-17375High· 7.7▾ TwilightIBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization. Authorization decisions rely on information supplied by t…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 42.4 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization. Authorization decisions rely on information supplied by the client, which could allow access to information the user should not see.
api_connect >= 12.1.0.0 <= 12.1.1.2api_connect >= 10.0.8.0 <= 10.0.8.12IBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3 Fix Central Link: https://www.ibm.com/support/pages/node/7290205
IBM strongly recommends addressing the vulnerability now by upgrading to 10.0.8.13Fix Central Link: https://www.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7EWebSphere&product=ibm/WebSphere/IBM+API+Connect&release=10.0.8.12&platform=All&function=all
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-17318High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17366Medium· 5.0Multiple Vulnerabilities in IBM API Connect
CVE-2026-17383High· 7.7Multiple Vulnerabilities in IBM API Connect
CVE-2026-17371Medium· 5.0Multiple Vulnerabilities in IBM API Connect
CVE-2026-17381High· 8.5Multiple Vulnerabilities in IBM API Connect
CVE-2026-17374High· 7.7Multiple Vulnerabilities in IBM API Connect