CVE-2026-110193High· 8.8▾ TwilightIBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker with a low-privileged authenticated account to cause the Agentic Assistant to generate or submit component code using these unblocked patterns, resulting in arbitrary op…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 48.4 · likelihood 0.2 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Exploit-prediction probability, daily snapshots since Nov 3.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
Last analysed / modified upstream
0.8%
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker with a low-privileged authenticated account to cause the Agentic Assistant to generate or submit component code using these unblocked patterns, resulting in arbitrary operating system command execution on the server.
langflow_oss >= 1.0.0 <= 1.12.8Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-104339Critical· 9.8Langflow OSS is affected by multiple vulnerabilities
CVE-2026-104328High· 8.8Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110309High· 8.8Langflow OSS is affected by multiple vulnerabilities
CVE-2026-107328Critical· 9.9Langflow OSS is affected by multiple vulnerabilities
CVE-2026-18894Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110192Medium· 6.5Langflow OSS is affected by multiple vulnerabilities