CVE-2026-93680Critical· 9.8▾ AbyssalPoC availableIBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.
▾ Abyssal zone — Critical with a public exploit or in-the-wild use
impact 53.9 · likelihood 0.4 · exploitation 12
A public proof-of-concept already exists for this vulnerability — see Exploit availability below.
Public exploit / PoC code seen in 2 sources. Availability, not in-the-wild use.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
Last analysed / modified upstream
2.2%
1 GitHub repo · Metasploit ×1 (last check)
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.
langflow_oss >= 1.0.0 <= 1.12.8Upgrade to Langflow OSS 1.13.0 or later. The latest release is available at https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.
Connected by shared product, vendor, weakness, or advisory.
CVE-2026-110186Critical· 9.8Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110193High· 8.8Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110192Medium· 6.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-110245High· 7.5Langflow OSS is affected by multiple vulnerabilities
CVE-2026-17628Medium· 5.4IBM Langflow OSS 1.0.0 through 1.10.2 could allow a remote authenticated attacker to change the password of an account due to improper authentication.
CVE-2026-107326High· 8.8Langflow OSS is affected by multiple vulnerabilities